WordPress Tema Tempera – Errore su Aggiornamento a v.1.30

Tempera LogoWordPress Tema Tempera

Errore su aggiornamento a versione 1.30

 

Se dopo l’aggiornamento dell vostro tema Tempera in WordPress alla versione 1.30 vi compare l’errore

Parse error: syntax error, unexpected ‘:’ in  …./wp-content/themes/tempera/includes/widgets.php on line 108

Questo accade per l’aggiornamento della scrittura del codice Php negli script che sono stati scritti per la versione Php 5.3 o superiore.

Dunque per ovviare all’inconveniente è necessario aggiornare la versione Php sul Vostro dominio alla versione 5.3 o superiore.

Se questo non fosse possibile contatte l’amministratore di sistema (gestore Web Hosting) o cambiate tema.

 

 

Circa Staff

Vedi anche

Wordpress uolad file prodotti

Plugin per importare prodotti in WordPress da file

Plugin per importare prodotti in WordPress da File csv, txt, xml Caricare i prodotti su …

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.