Exeption Trown – dati del negozio non validi

Stai visualizzando 1 post (di 1 totali)
  • Autore
    Post
  • #167909
    Stefano Brizzante
    Amministratore del forum

    Su wordpress con aggiornamento del plugin Woocommerce alla versione 4.0.0 si possono verificare delle incompatibilità di plugin

    attualmente abbiamo riscontrato questi plugin incompatibili

    woocommerce-abandoned-cart Versione 5.7.1
    woocommerce-admin Versione 1.0.0

    questo al 14/03/2020

    Si è provveduto a rinominare i pulg attrvarso ftp per ripristinare il funzionamento del sito web.
    P.S.: quando si rinominano i plug, WordPress li disattiva in quanto non più presenti col nome originale. Una volta disattivati si possono riportare al nome originale.

    IL 15/03/2020
    Abbiamo riattivato i plugin e abbiamo notato il corretto funzionamento del sito web, potrebbe essere dovuto che dopo l’aggiornamento di Woocommerce abbiamo eseguito l’aggiornamento del database come richiesto dal plugin woocommerce una volta rientrati nel settore Amministrazione del sito WordPress.

    Se avete segnalazioni non esitate a rispondere al presente topic

    Lo Staff

Stai visualizzando 1 post (di 1 totali)
  • Devi essere connesso per rispondere a questo topic.